Resolved
All critical issues been resolved, the Smart Contract are tested and finished, Migration successful! with 0 vulnerabilities! now NoPaper are migrated to Mainnet successfully.
Monitoring
Smart Contract Ready to use and awaiting first allocation from DAO
Identified
Smart Contract successfully tested, NoPaper migrating the network for production activity on-chain and offchain tester internally
Investigating
NoPaper migrating from Testnet to Mannet, Scheduled for 19 January 2026, Expected to Clear at 13.00 SGD Time