Resolved
Security Updated! open https://docs.nopaper.life/technical/security.html to learn further about our security Measurement
Monitoring
Building
Monitoring
Developed new mechanism for NoPaper, bring NoPaper to higher level of security for fairness real users.
Identified
Problem found, multiple security been shifted more robust, update will appear into documentation
Investigating
Investigating why multiple wallet being flagged as Fraud