Write-up published
Resolved
Multiplier now implemented all users able to submit the submission normally with fair reward! All impacted users kindly request a rebate to getnopaper@gmail.com with Address and evidence attached, the Team will review the evidence.
Monitoring
The multiplier update has now been fully implemented.
Please note that due to changes in the multiplier calculation, some ranks may experience significant differences in reward distribution. In particular, VOT3 holdings are now accounted for only in the current rounds, which may affect the benefits received compared to previous rounds.
Users who believe they are impacted by this change are encouraged to contact us directly. Kindly email getnopaper@gmail.com with your wallet address and supporting evidence attached. Our internal team will carefully review each submission.
Thank you for your understanding and continued support as we improve the system.
Identified
Multiplier adjusted and UI will upgrade to show which level does user have currently and how do we find their votes comes from
Investigating
The multiplier not active for some users, investigating the issues, from 3rd party and VeDelegate, Testing will be scheduled 3PM Singapore Time, estmated to resolved in 3 business day!